Delayed Reporting
Incident Report for IEX Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 08:47 EST
Identified
Due to market volume, the minute bar may be delayed as of December 17th at 3:29 ET.
Posted Dec 17, 2021 - 15:39 EST
This incident affected: API (All API).