Delayed Reporting
Incident Report for IEX Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 08:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 08:19 EST
Identified
Due to market volume, minute bar may be delayed as of January 14th at 3:35 ET.
Posted Jan 14, 2022 - 15:49 EST
This incident affected: API (Intraday Data).